Firmware DS150e

Répondre
Avatar du membre
psadiag
Grand Manitou
Messages : 1501
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1094
Contact :

Firmware DS150e

Message par psadiag »

Bonjour,

Firmware 1622 à utiliser pour Delphi 2014 / 2017 (remplacer les fichiers du dossier "Delphi_xxx\Firmware") , Wow 5.00.8 / Wow 5.00.12 (remplacer les fichiers du dossier "Wow_5.xx\Ac_diagnostic\Firmware"


[Vous devez vous connecter pour voir ce contenu]


Bon Diag!
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
Tutur354
Donateur ♥
Messages : 13
Enregistré le : ven. mars 26, 2021 9:45 pm
Réputation : 0

Re: Firmware DS150e

Message par Tutur354 »

Ah non, la c'est le keygen Delphi 2014 :lol:

Avatar du membre
psadiag
Grand Manitou
Messages : 1501
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1094
Contact :

Re: Firmware DS150e

Message par psadiag »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]lun. mars 29, 2021 7:56 pm Ah non, la c'est le keygen Delphi 2014 :lol:
toujours un pour raler c'est pas possible ! je déconne, merci c'est modifié :) :)
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
algo09
Donateur ♥
Messages : 3
Enregistré le : lun. mars 29, 2021 1:22 am
Réputation : 0

Re: Firmware DS150e

Message par algo09 »

Merci, tres bon boulot.

Avatar du membre
jmeot
Donateur ♥
Messages : 3
Enregistré le : dim. avr. 04, 2021 5:47 pm
Réputation : 0

Re: Firmware DS150e

Message par jmeot »

Merci beaucoup :D

Avatar du membre
Fimeu
Donateur ♥
Messages : 10
Enregistré le : sam. mars 27, 2021 9:44 am
Réputation : 0
Localisation : Bikini Bottom

Re: Firmware DS150e

Message par Fimeu »

Bon je galère...
J'ai installé WoW 5.00 et Delphi 2017. Ces 2 logiciels utilisent la même VCI préconisé par Mike. Tout fonctionne nickel mais dès que je veux passer par Delphi il demande la mise à jour du Micrologiciel pour la VCI. Ensuite ça fonctionne sur Delphi mais du coup ça ne marche plus pour WoW. En réinstallant proprement WoW et en le faisant fonctionner seul pas de soucis. Mais dès que je veux alterner avec Delphi ça reposé le problème. C'est sûrement dû au firmware de la VCI alors j'ai essayé de copier le dernier Firmware de Delphi (après la mise à jour du micrologiciel) pour le coller dans WoW. Mais ça fonctionne pas.
Des idées les amis ? Merci !!! 👍🏻
Image

Avatar du membre
Tutur354
Donateur ♥
Messages : 13
Enregistré le : ven. mars 26, 2021 9:45 pm
Réputation : 0

Re: Firmware DS150e

Message par Tutur354 »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]mer. avr. 07, 2021 11:45 pm Bon je galère...
J'ai installé WoW 5.00 et Delphi 2017. Ces 2 logiciels utilisent la même VCI préconisé par Mike. Tout fonctionne nickel mais dès que je veux passer par Delphi il demande la mise à jour du Micrologiciel pour la VCI. Ensuite ça fonctionne sur Delphi mais du coup ça ne marche plus pour WoW. En réinstallant proprement WoW et en le faisant fonctionner seul pas de soucis. Mais dès que je veux alterner avec Delphi ça reposé le problème. C'est sûrement dû au firmware de la VCI alors j'ai essayé de copier le dernier Firmware de Delphi (après la mise à jour du micrologiciel) pour le coller dans WoW. Mais ça fonctionne pas.
Des idées les amis ? Merci !!! 👍🏻
Salut! il faut que tu télécharges le "firmware 1622", tu le trouvera dans le dossier firmware de wow sinon(logiquement wow est déjà en 1622), tu le copies dans les fichiers source de Delphi(la où est installé le Delphi) et oublie pas de supprimer l'ancien fichier firmware de Delphi, sinon ça risque de recommencer :D

Avatar du membre
Fimeu
Donateur ♥
Messages : 10
Enregistré le : sam. mars 27, 2021 9:44 am
Réputation : 0
Localisation : Bikini Bottom

Re: Firmware DS150e

Message par Fimeu »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]jeu. avr. 08, 2021 7:28 pm
[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]mer. avr. 07, 2021 11:45 pm Bon je galère...
J'ai installé WoW 5.00 et Delphi 2017. Ces 2 logiciels utilisent la même VCI préconisé par Mike. Tout fonctionne nickel mais dès que je veux passer par Delphi il demande la mise à jour du Micrologiciel pour la VCI. Ensuite ça fonctionne sur Delphi mais du coup ça ne marche plus pour WoW. En réinstallant proprement WoW et en le faisant fonctionner seul pas de soucis. Mais dès que je veux alterner avec Delphi ça reposé le problème. C'est sûrement dû au firmware de la VCI alors j'ai essayé de copier le dernier Firmware de Delphi (après la mise à jour du micrologiciel) pour le coller dans WoW. Mais ça fonctionne pas.
Des idées les amis ? Merci !!! 👍🏻
Salut! il faut que tu télécharges le "firmware 1622", tu le trouvera dans le dossier firmware de wow sinon(logiquement wow est déjà en 1622), tu le copies dans les fichiers source de Delphi(la où est installé le Delphi) et oublie pas de supprimer l'ancien fichier firmware de Delphi, sinon ça risque de recommencer :D
Merci t'es un bon ! Je vais essayer ça !
Image

Avatar du membre
Tutur354
Donateur ♥
Messages : 13
Enregistré le : ven. mars 26, 2021 9:45 pm
Réputation : 0

Re: Firmware DS150e

Message par Tutur354 »

Derien c'est normal on est là pour ça, a vrais dire ça m'est arrivé aussi et j'avais posé la question sur le forum Facebook, j'étais bien content qu'on m'explique.

Ps: n'oublie pas de nous tenir au courant ça peut en aider d'autres ;)

Avatar du membre
Slamper
Messages : 2
Enregistré le : jeu. juin 10, 2021 10:24 am
Réputation : 0
Localisation : Non renseigné

Re: Firmware DS150e

Message par Slamper »

Bonjour, j'ai reçu il y a quelques temps mon Delphi 150E, RAS pour l'installation du logiciel Delphi ( Cars R3) , le TEST de connexion au VCI est bien en "TEST : OK" par contre impossible de mettre à jour le firmware. J'ai donc copié (et remplacé) tous les fichiers de ton lien dans le repertoire "firmware" du logiciel Delphi . (j'ai le message en rouge "Probleme possible: ...) Une idée d'où peut venir ce souci? devrais je installer WOW à la place? merci pour votre expertise

Avatar du membre
psadiag
Grand Manitou
Messages : 1501
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1094
Contact :

Re: Firmware DS150e

Message par psadiag »

Connecté à la voiture moteur tournant ?
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
Slamper
Messages : 2
Enregistré le : jeu. juin 10, 2021 10:24 am
Réputation : 0
Localisation : Non renseigné

Re: Firmware DS150e

Message par Slamper »

tu m'as mis le doute donc j'ai recommencé. Le problème est le même moteur tournant. Merci

Avatar du membre
Mitcho
Donateur ♥
Messages : 13
Enregistré le : mer. mai 19, 2021 10:36 am
Réputation : 0
Localisation : Non renseigné

Re: Firmware DS150e

Message par Mitcho »

bonjour
Il sert a quoi ce firmware ?

Avatar du membre
psadiag
Grand Manitou
Messages : 1501
Enregistré le : mar. mars 23, 2021 1:40 pm
Réputation : 1094
Contact :

Re: Firmware DS150e

Message par psadiag »

c'est la mise a jour de l'interface pour une meilleure communication et surtout si tu utilise plusieurs version de delphi / wow c'est la plus compatible entre chaque versions pour pas avoir a changer a chaque fois
[Vous devez vous connecter pour voir ce contenu] - PAS DE SUPPORT EN MP MERCI

Avatar du membre
Mitcho
Donateur ♥
Messages : 13
Enregistré le : mer. mai 19, 2021 10:36 am
Réputation : 0
Localisation : Non renseigné

Re: Firmware DS150e

Message par Mitcho »

Justement j'utilise la même interface pour Delphi et Wow . Mais je suis obligé a chaque de reconnecter le VCI . Ce firmware réglerai le problème ?

je ferai un test sur la nouvelle version Delphi 2018 et Wow 5.00.12 , je posterai un feedback

Avatar du membre
say
Messages : 2
Enregistré le : ven. nov. 12, 2021 4:09 am
Réputation : 0
Localisation : aude 11

Re: Firmware DS150e

Message par say »

Merci beaucoup!

Avatar du membre
SebC
Donateur ♥
Messages : 20
Enregistré le : jeu. août 19, 2021 11:08 am
Réputation : 0
Localisation : Val-de-Marne

Re: Firmware DS150e

Message par SebC »

Bonjour à tous.
J'ai un problème déjà mentionné, mais avec Autocom 2020 et WOW. Si je passe de l'un à l'autre, il faut que je mette à jour le firmaware. C'est un peu chi*nt. J'avais installé le 1622 pour la Delphi, et il fonctionne avec Autocom, mais WOW me demande une mise à jour. Quand je repasse en Autocom, il me redemande une mise à jour.
Une idée ?

Amitiés.

Sébastien.

Avatar du membre
Sebos
Donateur ♥
Messages : 125
Enregistré le : mar. oct. 05, 2021 12:34 pm
Réputation : 7
Localisation : Lot et Garonne

Re: Firmware DS150e

Message par Sebos »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]mer. déc. 29, 2021 12:42 pm Bonjour à tous.
J'ai un problème déjà mentionné, mais avec Autocom 2020 et WOW. Si je passe de l'un à l'autre, il faut que je mette à jour le firmaware. C'est un peu chi*nt. J'avais installé le 1622 pour la Delphi, et il fonctionne avec Autocom, mais WOW me demande une mise à jour. Quand je repasse en Autocom, il me redemande une mise à jour.
Une idée ?

Amitiés.

Sébastien.
Salut,
Installes le 1622 pour les trois çà règlera le problème.

Avatar du membre
SebC
Donateur ♥
Messages : 20
Enregistré le : jeu. août 19, 2021 11:08 am
Réputation : 0
Localisation : Val-de-Marne

Re: Firmware DS150e

Message par SebC »

C'est le 1622 que j'utilise. Mais WOW semble ne pas en vouloir, il me demande une mise à jour.

Avatar du membre
Sebos
Donateur ♥
Messages : 125
Enregistré le : mar. oct. 05, 2021 12:34 pm
Réputation : 7
Localisation : Lot et Garonne

Re: Firmware DS150e

Message par Sebos »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]mer. déc. 29, 2021 7:43 pm C'est le 1622 que j'utilise. Mais WOW semble ne pas en vouloir, il me demande une mise à jour.
Salut,
Si il demande une maj c'est que ce n'est pas le même fw. Vérifies bien mais celui dans wow doit avoir des fichiers en plus.

Avatar du membre
SebC
Donateur ♥
Messages : 20
Enregistré le : jeu. août 19, 2021 11:08 am
Réputation : 0
Localisation : Val-de-Marne

Re: Firmware DS150e

Message par SebC »

Salut.
Dans ce cas, quand je repasse sur Autocom, il ne devrait pas me demander une douvelle mise à jour, à mon avis.
C'est étrange.

Avatar du membre
Sebos
Donateur ♥
Messages : 125
Enregistré le : mar. oct. 05, 2021 12:34 pm
Réputation : 7
Localisation : Lot et Garonne

Re: Firmware DS150e

Message par Sebos »

[Vous devez vous connecter pour voir ce contenu] a écrit : [Vous devez vous connecter pour voir ce contenu]jeu. déc. 30, 2021 10:28 am Salut.
Dans ce cas, quand je repasse sur Autocom, il ne devrait pas me demander une douvelle mise à jour, à mon avis.
C'est étrange.
Au pire ouvres les trois dossiers en parallèle pour comparer.
Dans wow d'origine il me semble qu'il y a plus de fichiers. Perso avant le fw3021 et donc l'abandon de tous les delphi ou autres wow, je copiais le fw de delphi dans wow puis même chose dans l'autre sens pour avoir les mêmes versions au mot près ;)
Dans ton cas si tu as déjà copié le même fw dans les trois c'est effectivement très étrange

Avatar du membre
Dangerous31
Messages : 1
Enregistré le : dim. avr. 10, 2022 2:46 am
Réputation : 0
Localisation : Non renseigné

Re: Firmware DS150e

Message par Dangerous31 »

merci mec tres gentil

Avatar du membre
actifolivier59
Messages : 71
Enregistré le : mar. mai 11, 2021 6:17 pm
Réputation : 18
Localisation : Nord

Re: Firmware DS150e

Message par actifolivier59 »

Bonjour les amis quelqu'un aurait le firmware 3201 autocom simple carte cordialement

Répondre